[Date Prev] [Date Next] [Prev in Thread] [Next in Thread] [Date Index] [Thread Index]

Re: Alternative ARS Installs

I've tried using Vbox with both Oracle Linux w/Oracle Ex and Centos with Oracle Ex and both times the ARS install has failed, in the same place. The install screens appear and the database tables get built out but when it comes to the point where it creates the Demo user and starts importing the sample data it fails:

(Jan 18 2016 11:21:01.745 AM -0500),INFO,com.bmc.install.product.arsuitekit.platforms.arsystemservers.arserver.ARServerRuleEngineInstallerExecutorTask,
  PROGRESS EVENT {Description=[arserver.ruleengineexecutor.installer.description],Progress=[32],Detail=[Importing application passwords......]}
(Jan 18 2016 11:21:01.750 AM -0500),INFO,com.bmc.smbu.install.common.rule.engine.rik.RIKUtilJava,
  LOG EVENT {Description=[Executing RIKJ command = SET_SERVER_INFO -B true -s 0 -C true -t 5100 -u Action Request Installer Account -v ****** -x localhost.localdomain -l /opt/bmc/ARSystem -L true -n ARServer-RIK_PostInstall -o 151 ]}
(Jan 18 2016 11:21:01.792 AM -0500),SEVERE,com.bmc.smbu.install.common.rule.engine.rik.RIKUtilJava,
  THROWABLE EVENT {Description=[Error from RIKJ command ],Detail=[Your login failed, but connected as a guest user.]},
  Throwable=[com.bmc.arsys.rik.RIKException: Your login failed, but connected as a guest user.

I've tried the install a few times to ensure I did not enter bad info but it fails each time.

Did you guys run into the same thing? Maybe this is a ARS 9 issue?



UNSUBSCRIBE or access ARSlist Archives at www.arslist.org
"Where the Answers Are, and have been for 20 years"