[Date Prev] [Date Next] [Prev in Thread] [Next in Thread] [Date Index] [Thread Index]

Re: Prompt for Windows Credentials when opening an Attachment in IE



If it's only in production, perhaps it's a security issue when IE is going to access the local disk?

-JDHood
 

On Mon, Sep 24, 2018 at 8:28 AM Thomas Miskiewicz <tmiskiew@gmail.com> wrote:
If it’s an IE issue - which I do not doubt - yet I don’t understand why we don’t have it in development and test but in production… Same browser, apparently same everything else...

> On 24. Sep 2018, at 14:11, Kevin Candelaria <Kevin@temple.edu> wrote:
>
>
>
> Sounds like an issue with IE, I have seen that here with our LMS system when downloading attachments as well. Prompts for username and password to the site for no reason.
>
>
> ________________________________________
> From: ARSList <arslist-bounces@arslist.org> on behalf of Thomas Miskiewicz <tmiskiew@gmail.com>
> Sent: Monday, September 24, 2018 6:43 AM
> To: ARSList
> Subject: Prompt for Windows Credentials when opening an Attachment in IE
>
> Hi Listers,
>
> we get a prompt for User Credentials when we try to open an attachment in IE. One needs to click that prompt away two times rather than enter the credentials to open the attachment.
>
> Any idea what can be done?
>
>
> Thomas
> --
> ARSList mailing list
> ARSList@arslist.org
> https://mailman.rrr.se/cgi/listinfo/arslist
>
> --
> ARSList mailing list
> ARSList@arslist.org
> https://mailman.rrr.se/cgi/listinfo/arslist


--
ARSList mailing list
ARSList@arslist.org
https://mailman.rrr.se/cgi/listinfo/arslist